Unavailability of Cloud System
Incident Report for aconso Cloud
Resolved
Dear Sir or Madam,

We would like to inform you that the actions taken were successful - the cloud system has been functioning normally again since 12:30 CEST.

We apologize for any inconvenience caused.
Posted Jun 14, 2022 - 16:19 CEST
Monitoring
Dear Ladies and Gentlemen,

we were able to identify a possible cause for the malfunction. The system is running smoothly again. Sporadic system performance issues may continue to occur until the final cause is resolved.

We continue to monitor the system closely and will keep you informed.
Posted Jun 14, 2022 - 12:30 CEST
Investigating
Dear Sir or Madam,

unfortunately, the aconso Cloud System is currently not available due to technical problems. We are already working at full speed on a solution.
We will provide you with information on the expected duration of the malfunction as soon as it is foreseeable.
Posted Jun 14, 2022 - 09:41 CEST
This incident affected: aconso Cloud (Production de01).