HR Document Box DNS Problems
Incident Report for aconso Cloud
Resolved
The service now performs stably again and we are ending the active monitoring phase. We would like to apologize for any inconvenience that may have occurred.
Posted Feb 23, 2023 - 13:24 CET
Monitoring
The problem with DNS resolution has been fixed. The service is available again as usual. We are now monitoring the situation closely to ensure that there are no further problems.
Posted Feb 23, 2023 - 12:24 CET
Identified
Currently there may be access issues to the HR Document Box due to problems with the Domain Name System (DNS) at our IT service provider.
Posted Feb 23, 2023 - 12:11 CET
This incident affected: HR Document Box.