Document Access Delayed
Incident Report for aconso Cloud
Resolved
The issue is resolved. We are now monitoring the system very closely in order to quickly identify any further effects. We apologize for any inconvenience this may have caused.
Posted Mar 08, 2024 - 08:04 CET
Identified
There are currently connectivity problems with the archive system of our data center operator. This can lead to delays when retrieving documents. The problem is known and we are working on a solution as quickly as possible.
Posted Mar 08, 2024 - 05:10 CET
This incident affected: aconso Cloud (Production de01), HR Document Box, aconso Private Cloud / SaaS, and aconso Cloud (API).