Error Messages shown
Incident Report for aconso Cloud
Resolved
The monitoring shows no abnormalities, so we consider the matter to be closed. We apologize for any inconvenience this may have caused.
Posted Apr 08, 2024 - 16:56 CEST
Monitoring
We were able to resolve the issue and are now closely monitoring our systems to ensure the fix was successful.
Posted Apr 08, 2024 - 14:54 CEST
Identified
We have identified the problem and are working with the manufacturer to resolve it as fast as possible.
Posted Apr 08, 2024 - 14:11 CEST
Investigating
We are currently experiencing delays in accessing our archive systems, which could result in error messages being displayed to the user. We are making every effort to resolve the problem as quickly as possible.
Posted Apr 08, 2024 - 13:45 CEST
This incident affected: aconso Cloud (Production de01) and aconso Cloud (Production de02).