Performance Issues on Cloud System
Incident Report for aconso Cloud
Resolved
Dear Sir or Madam,

We would like to inform you that the actions taken were successful - the cloud system has been functioning normally again since yesterday afternoon.

We apologize for any inconvenience caused.
Posted Jun 02, 2022 - 15:16 CEST
Monitoring
Dear Ladies and Gentlemen,

we were able to identify a possible cause for the malfunction and register an improvement in service availability.
We continue to monitor the system closely and will keep you informed.
Posted Jun 01, 2022 - 18:19 CEST
Investigating
Dear Ladies and Gentlemen,

Unfortunately, there are currently technical problems with the public cloud system. This can sporadically manifest itself in the system sometimes responding very slowly or not being available for a few minutes.
We are already working on a solution.
We will provide you with information on the expected duration of the disruption as soon as it is foreseeable.
Posted Jun 01, 2022 - 15:51 CEST
This incident affected: aconso Cloud (Production de01).