Performance Degradation
Incident Report for aconso Cloud
Resolved
The issue has been resolved
Posted Jan 05, 2024 - 14:28 CET
Monitoring
We have identified and fixed the issue. We keep monitoring the system closely for the next period of time.
Posted Jan 05, 2024 - 12:12 CET
Investigating
We are currently investigating an issue where performance is degraded on one of our cloud systems. We will keep you informed here.
Posted Jan 05, 2024 - 11:17 CET
This incident affected: aconso Cloud (Production de01).