Investigating Performance Degradation

Incident Report for aconso Cloud

Resolved

This incident has been resolved.
Posted Sep 05, 2025 - 15:26 CEST

Monitoring

We are currently experiencing performance degradation affecting some users. Our Cloud Operations team is actively investigating the issue. We will provide updates as more information becomes available.
Posted Sep 05, 2025 - 15:07 CEST
This incident affected: aconso Cloud (AWS EU - Frankfurt a.M.).