Unavailability of Cloud System
Incident Report for aconso Cloud
Resolved
Dear Sir or Madam,

We would like to inform you that the actions taken by our data center provider were successful. We apologize for any inconvenience caused.
Posted Mar 11, 2024 - 16:10 CET
Monitoring
Dear Ladies and Gentlemen,

we were able to identify a possible cause for the malfunction. The system is running smoothly again. Depending on the DNS configuration of our customers, connection problems may still occur temporarily. If this is the case for you, you can either wait or delete your DNS cache. As soon as your DNS server has been updated, this connection problem should be resolved.

We continue to monitor the system closely and will keep you informed.
Posted Mar 11, 2024 - 15:10 CET
Investigating
Dear Sir or Madam,

unfortunately, the aconso Cloud System (all systems on server de02) is currently not available due to technical problems of our data center provider. The data center provider is already working at full speed on a solution.
We will provide you with information on the expected duration of the malfunction as soon as it is foreseeable.
Posted Mar 11, 2024 - 13:39 CET
This incident affected: aconso Cloud (Production de01) and HR Document Box.