Connectivity Issue
Incident Report for aconso Cloud
Resolved
The problem has been solved. We apologize for the short downtime.
Posted Feb 01, 2024 - 17:28 CET
Monitoring
We have identified the Problem. Systems are up and running.
Posted Feb 01, 2024 - 16:48 CET
Investigating
We are currently experiencing a connectivity issue affecting some of our Cloud systems. We are investigating this issue.
Posted Feb 01, 2024 - 16:43 CET
This incident affected: aconso Cloud (Production de01).