System Access Problem

Incident Report for aconso Cloud

Resolved

The problem has been resolved. We thank you for your patience and apologize for any inconvenience that occurred.
Posted Jul 11, 2025 - 00:04 CEST

Identified

Our data center provider has informed us of a central network fault within its network. We are working on solving the problem with the highest priority.
Posted Jul 10, 2025 - 23:34 CEST

Investigating

We are currently investigating a problem with the accessibility of some of our cloud systems. We will keep you up to date as soon as we have more information.
Posted Jul 10, 2025 - 22:35 CEST
This incident affected: aconso Cloud (DE01 - Bielefeld) and aconso Private Cloud / SaaS.