Isolated Performance Degradations
Incident Report for aconso Cloud
Postmortem

This is the postmortem on the performance degradation of 18/01/2023.
On this date, two internet providers experienced problems independently from each other. These two service providers are mutually designated as failovers, but due to the simultaneous difficulties of both providers, our data center was only accessible to a limited extent, which manifested in long response times or complete inaccessibility.
In cooperation with both providers, we will do everything possible in the future to ensure that this kind of problem will not occur again. We apologize for any inconvenience caused.

Posted Jan 30, 2023 - 17:14 CET

Resolved
The usual system performance has been restored. We thank you for your patience and apologize for the inconvenience. As soon as the final analysis of the issue is available, we will provide a postmortem here.
Posted Jan 18, 2023 - 15:07 CET
Monitoring
Due to a network component failure at our data center operator, there may be isolated performance degradations. We apologize for this. As soon as there is new information, we will inform you here.

Update 12:57 CET:
Unfortunately, the sporadic performance problems persist. The error has been localized and the fix is in progress.

Update 14:21 CET:
Currently, the full performance is restored. We are monitoring the situation and will inform you as soon as this is finally confirmed.

(Reference IN-000167373)
Posted Jan 18, 2023 - 09:02 CET
This incident affected: aconso Cloud (Production de01) and HR Document Box.