Problems accessing the archive system
Incident Report for aconso Cloud
Resolved
The systems are working as normal again. The special monitoring phase has ended. As soon as the detailed analysis of the incident is available, we will publish it here. We apologize for any inconvenience that may have occurred.
Posted Feb 11, 2023 - 09:05 CET
Monitoring
The issue has been resolved and we are now monitoring our systems to ensure stable operation.
Posted Feb 11, 2023 - 01:54 CET
Update
We are continuing to work on a fix for this issue. HR Document Box is not affected.
Posted Feb 10, 2023 - 19:18 CET
Identified
The location of the problem was identified. In cooperation with the manufacturer of the system, we are working on a solution.
Posted Feb 10, 2023 - 19:14 CET
Investigating
At the moment we are experiencing problems accessing the archive system. We are currently analyzing the incident.
Posted Feb 10, 2023 - 17:32 CET
This incident affected: aconso Cloud (Production de01), HR Document Box, and aconso Cloud (API).